Bitcoin donations to: 1CE9UfWJcHBYkWPns7iqBqZgKhd5xfqEaM thanks!
Buy Bitcoins easily by clicking HERE and get $10 in free bitcoins!

Author Topic: RMSExpress help!  (Read 6213 times)

gil

  • Administrator
  • Hero Member
  • *****
  • Posts: 2590
  • SMeter: +68/-3
    • View Profile
    • Radio Preppers
RMSExpress help!
« on: June 01, 2013, 03:24:35 PM »
Hello,

So, I just received my SignaLink USB interface and I am trying to start a session in RMSExpress. I use Windows 7. Now, I'm a Unix guy, not used to this system... When using FLdigi, everything works fine, and the radio does go into transmit when sending. With RMSExpress however, the audio output goes to the laptop speakers, not the SignaLink box.. Even though the USB device is selected.

How do I get RMSExpress to send to the SignaLink? It seems to receive properly...

Gil.

gil

  • Administrator
  • Hero Member
  • *****
  • Posts: 2590
  • SMeter: +68/-3
    • View Profile
    • Radio Preppers
Re: RMSExpress help!
« Reply #1 on: June 01, 2013, 04:09:24 PM »
Here is more info: After starting a session, I go to BasicSetup... The sound playback device is the wrong one... I change it and save, restart the application, and it is still the wrong one! Weird thing is, the WINMOR TCC.ini file has changed and shows the correct devices, but apparently is ignored... I looked for other files of the same name in different locations and did not find any...

Gil.

WA4STO

  • Guest
Re: RMSExpress help!
« Reply #2 on: June 01, 2013, 04:24:05 PM »
Oh... this has plagued me NO END ever since I started playing with fldigi, RMS Express and -- most recently -- AIRMAIL.

With regard to WINMOR, you need to be sure, via the WINMOR TNC setup dialogue, that you have the "Winmor Capture Device" set to "Microphone USB Audio Codec" and the "Winmor playback device" set to "Speakers USB Audio Codec".

Remember, also, that the SLUSB is driven by audio.  So be sure that your Windows 7 'mixer' has the Audio Codec slider maxed.  I seem to remember that it occasionally gets auto-set to minimum such that the SLUSB will not transmit.

Once you can see that the SLUSB "ptt" led is on bright red, then you know you're transmitting. 

It's just downright tricky.  I hate that about it.

At least with Airmail I don't have that sort of problem, ever, because Airmail uses a hardware TNC (I'm using an old PK-232 MB X to make Pactor I happen).  But when using FLdigi, of course, you're using the Signalink and that's when the soundcard and Windows audio settings come into play.

73 de Luck, WA4STO



gil

  • Administrator
  • Hero Member
  • *****
  • Posts: 2590
  • SMeter: +68/-3
    • View Profile
    • Radio Preppers
Re: RMSExpress help!
« Reply #3 on: June 01, 2013, 04:54:26 PM »
Thanks Luck! I got it to transmit..
Now, my best channel is center/7063.9 - dial/7062.4. So, I set my display frequency to 7062.4 USB, right?
No response yet, but It's early for 40m... I'll try on 20m...

Gil.

WA4STO

  • Guest
Re: RMSExpress help!
« Reply #4 on: June 01, 2013, 06:00:27 PM »
Thanks Luck! I got it to transmit..
Now, my best channel is center/7063.9 - dial/7062.4. So, I set my display frequency to 7062.4 USB, right?
No response yet, but It's early for 40m... I'll try on 20m...

Gil.

Yup, exactly.  I almost always use 40.  Even for AIRMAIL (the NTS(D) systems) I use 40 since connecting to my area hub (KB0OFD in MO) can usually be accomplished on 40.

For me, N9LOH-5, W0PC, and W0ECM-10 are best bets.

73 de Luck, WA4STO

KC9TNH

  • Guest
Re: RMSExpress help!
« Reply #5 on: June 01, 2013, 07:07:10 PM »
Thanks Luck! I got it to transmit..
Now, my best channel is center/7063.9 - dial/7062.4. So, I set my display frequency to 7062.4 USB, right?
No response yet, but It's early for 40m... I'll try on 20m...

Gil.
Yep, when you select a 'channel' it will display the frequency as well as a separate block saying what your rig should be set on. Good luck with 40m, it's been in the tank mostly all day, as have most of the bands (except for the folks making boatloads of QSO's in CW for the Ala-BAMA QSO party. Lots of fun, gotta hand it to 'em - they didn't have to hang up their spurs when the geomag junk hit).

What Luck said about good bets for relays is solid advice, but in a short-time of operating (in at least halfway decent conditions) you'll have your own list of favorites or "go-to" relays that really work for your location. His good bets are also mine & there are plenty around. Besides, you're on-air often enough with someone that you could go station-to-station with if needed.  8)

Glad he got you on track with the default audio for that application.
Enjoy!

WA4STO

  • Guest
Re: RMSExpress help!
« Reply #6 on: June 02, 2013, 02:29:32 PM »
Gil -- I find myself wondering how you're doing with WINMOR and the WL2K systems in general.

There are SO many aspects of WL2K that I find very interesting and I look forward to seeing what YOU find to be of interest.

Myself, although I love CW, hate SSB and usually gravitate toward the error-corrected modes, I continue to to be amazed at what the forwarding systems allow me to accomplish with only the puniest of signals (on my end) and the tiniest of output power.

Sounds like it's all very much ready-made for SHTF prepping.  Uh-huh.

73

Luck

gil

  • Administrator
  • Hero Member
  • *****
  • Posts: 2590
  • SMeter: +68/-3
    • View Profile
    • Radio Preppers
Re: RMSExpress help!
« Reply #7 on: June 02, 2013, 10:39:10 PM »
Hello Luck,

I finally succeeded last night in sending and receiving emails. I connected to KD4NUE on 40m, 265 miles North, which surprised me because I use a vertical antenna. Ray and I also succeeded on 20m peer-to-peer this morning. I really like the fact that in P2P you can leave your radio on and go about your day, and it will collect messages for you even if you aren't there. Not sure if that is legal and you should be on the premises.. Though that doesn't make much of a difference..

I do like Winlink. I only bought the SignaLink USB in case we get isolated here (hurricane..), and I need to send an email to my parents. Also, I hope to get into sailing in the next few years, so it would be great aboard a boat. I do not plan on going camping with the whole setup! Morse code is way better for that. Of course if I travel with my laptop and KX3, I might as well pack the little box with me..

By the way I used RMS-Express. I do not plan on trying anything else or doing much experimentation. Now I know it works, and I will check my mailbox once in a while, but that's it. I do plan on trying a few digital modes just out of curiosity, mostly those good for weak-signals like Olivia or JT65A. I tried PSK31 and RTTY already. I downloaded the software for JT65, but it seems to be designed only for what I call "RST73" type contacts, which I have zero interest for.. Any other suggestions for weak-signal modes?

I can definitely see the usefulness of digital for a base station, especially winlink. Morse code remains my favorite of course  :) It's just too darn efficient!

Gil.

Quietguy

  • Full Member
  • ***
  • Posts: 160
  • SMeter: +7/-1
    • View Profile
Re: RMSExpress help!
« Reply #8 on: June 02, 2013, 11:54:22 PM »
Not sure if that is legal and you should be on the premises..

Gil, this is perfectly legal.  When Ray, or anybody else, connects to your station using a peer to peer digital mode your station is considered under remote control of the calling operator.  So, in this case, Ray was the control operator exercising remote control of your station.  This is allowed because of the time out feature... if the connection is lost for some reason your station will time out for lack of response.

As long as the ten minute ID rule is observed it is all legal.  That means that binary file transfers must be small enough so they are completed in less than ten minutes, since the software will ID before and after a transfer, but not during.

Wally

gil

  • Administrator
  • Hero Member
  • *****
  • Posts: 2590
  • SMeter: +68/-3
    • View Profile
    • Radio Preppers
Re: RMSExpress help!
« Reply #9 on: June 03, 2013, 12:03:10 AM »
Quote
the software will ID before and after a transfer, but not during

Thanks. That is troublesome.. So, if you ae sending a photo, and it lasts more than ten minutes, you are supposed to break the transfer and id?

Gil.

RadioRay

  • Administrator
  • Hero Member
  • *****
  • Posts: 744
  • SMeter: +40/-2
    • View Profile
Re: RMSExpress help!
« Reply #10 on: June 03, 2013, 12:11:29 AM »
You won't have to do anything.  The software ID's automatically - there is only a slight pause in data transfer. 


>Ray
"When we cannot do the good we would, we must be ready to do the good we can."  ~ Matthew Henry

Quietguy

  • Full Member
  • ***
  • Posts: 160
  • SMeter: +7/-1
    • View Profile
Re: RMSExpress help!
« Reply #11 on: June 03, 2013, 12:37:47 AM »
I should have added that my experience is with Airmail and I have not used RMSExpress.  I was always under the impression Airmail would not break a binary transfer to ID, so I have always interrupted the process and reconnected.  On reconnection the receiving station tells the sending station how much of the file it already has and it starts from there.

Sorry for the confusion on my part.
Wally

KC9TNH

  • Guest
Re: RMSExpress help!
« Reply #12 on: June 03, 2013, 08:35:50 AM »
Now I know it works, and I will check my mailbox once in a while, but that's it.
Good plan. I just run a couple of weekly tests right now, just to verify my preferred relays are there, stuff is working & it's good to regularly make use of the system. They do periodically kick out bulletins so, if at home, I hit it with a telnet session quick to gather in any traffic waiting for me.

DCJon

  • Guest
Re: RMSExpress help!
« Reply #13 on: July 26, 2014, 10:17:41 AM »
Haven't yet found preferred relays. 

Sailor

  • Newbie
  • *
  • Posts: 9
  • SMeter: +2/-0
    • View Profile
Re: RMSExpress help!
« Reply #14 on: October 02, 2014, 07:08:44 AM »
First post here. 

I have tried every channel, morning and night and can not get connected. 

I am transmitting fine.  I have zero problems running psk and other digi modes.  Just can not get a test email sent out of RMS.  I have tried various power setting and tx and rx settings on my signalink no luck. 

Any ideas?  FT-857 is my rig. 

Thanks.