Subscribe With Bitcoin
(Subscription is voluntary. One-time donations to: 16fewiq4HYDdDgBTQty3yfCZrZiE8SPZD thanks!)

Author Topic: I Built an Elecraft K1!  (Read 2534 times)

gil

  • Administrator
  • Hero Member
  • *****
  • Posts: 1511
  • SMeter: +28/-2
    • View Profile
    • Radio Preppers
I Built an Elecraft K1!
« on: June 12, 2012, 07:08:03 PM »
It's alive! After three hair-pulling days, the radio finally works. I received the box on Thursday night; no time then to start, but I got to it after my daily work session on Friday. Late that night, I had completed the filter board, one of the three circuit boards.

I must here explain what an Elecraft K1 is.. Though it sounds like some fighter plane name, it is a receiver/transmitter (a "transceiver") which transmits, and receives CW (Continuous Wave) Aka "Morse Code." It is very small, and covers up to four Ham radio bands. Mine has two, 40 (7Mhz) and 20 meter (14Mhz). The power output is fairly low (7 Watts), but that is sufficient to bounce your signal around the earth.. Imagine seeing a 7 Watts light bulb thousands of miles away! Somehow, it works. CW punches through further than "phone" (voice). The K1 is in a class of radios called "QRP," meaning low power, usually 5 to 10 Watts. It is only sold as a kit, so if you want one, you must build it, or find a used one.. I chose to build it..

I don't understand the fear about winding toroids. I find it very easy and relaxing; it hurts much less than it sounds. All you have to do is count how many times you thread a wire through a ferrite core. How easier can it be? Then, you burn the enamel off the leads with a lighter, clean them up with your snipping tool, and solder.. I was very exited that night about the project. I thought it would be a walk in the park.. Not quite..

The front panel was next. The only difficulty there was soldering the LCD display. Attaching the wires to the ten-turn potentiometer also required some dexterity. About wires.. There are very few in the K1 kit: The potentiometer lead wires, speaker wire, and one coax jumper on the back of the board, that's it. Everything else is connectors. I like that. Soldering wires is always a pain in the butt.

The RF board was the biggest and longest one to build. It took me from around 10-am on Saturday to about 2:30-am on Sunday to complete it! And it didn't work! In retrospect, I should have only completed the receiver part that day, leaving the transmitter for Sunday. When tired, your brain plays tricks on you, and you make mistakes. Everything went fine with the receiver. I heard static when I turned the K1 on, no smoke. After tuning the receiver and plugging-in a long wire, I was listening to CW on both bands. I was exhausted, but proceeded with the transmitter side. It was 9-pm already, eleven hours of looking at tiny components, placing and soldering them.. Then came the time to test voltages on the RF board. Nothing on U8! Shit! Excuse my French.. That wasn't good. I nevertheless plugged-in the filter board to test power output. Nothing.. Followed about an hour of tinkering, swearing, manual-reading, head scratching shenanigans, of which I remember almost nothing (I had been working on it for 15 hours straight). I rewound the bi-filar transformer, reheated solder pads both on the filter and RF boards, zilch! Then I gave up, and decided to complete the build for the heck of it, and call Elecraft in the morning. Yet, after putting the speaker in and closing the box, I tried again. Power on 40m! Not on 20.. Ah.. Back to it (2-am).. I think I transmitted without a dummy load and no antenna a couple times by the way, I was so tired. Anyway, I have no idea what did it, but after countless little troubleshooting steps, and more tuning of the filter board, I finally got output power on both bands. I packed it up and went to bed with a headache and slight twitching..

Comes Sunday morning, I had a working K1! The only peculiar thing left to investigate is some power fluctuation.. If I set the maximum output to 2 Watts, the watt meter shows 2W at first, but then slowly climbs to 2.8. I am guessing that the final transistor produces more gain as it warms up.. I even produced about 10W tuning the filter board before the output suddenly dropped! Weird.. After tuning the filter board on receive, things are a bit more stable, still with quite a power increase as transmit time increases.. It shouldn't occur producing CW though, as this was transmitting a continuous tone in tuning mode. We'll see..

I spent Sunday evening listening to CW outside, with a wire strung horizontally (20ft maybe) about five feet from the ground; the worst possible antenna. Still, it was easy to pick-up signals. I even heard a guy saying he was on a sailboat, and retired three years ago (I have a Morse decoder app on my iPod!).

The Elecraft K1 kit is of very high quality; much better than any other kit I have seen so far (five). Everything fits perfectly, nothing was missing. I even had much needed left-over screws (I spilled them all on the garage floor).. The box looks great, and the way the circuit boards are positioned and fastened is brilliant. I will order the automatic antenna tuner and add it in soon. For now though, I need to finish learning code, then I'll go for the General Ham license (CW is no longer required). The K1 was the right choice, at the right price. You get a lot for your money. It might not seem so when you buy the kit, but after building it, I find it very affordable.

To anyone contemplating building one, go for it! Build a couple kits first, like a Small-Wonder-Labs Rock-Mite, and a SOTA tuner from qrpkits.com, and you'll be well on your way. Moreover, you can test the Elecraft receiver with the Rock-Mite! Get 50ft. of wire from Home Depot for the SOTA tuner, and you'll be all set. Follow the manual EXACTLY. Don't skip ahead, read every line! Double-check everything. Most importantly, don't do what I did. That was stupid. Take your time. If you feel tired or stressed, stop, rest, and don't get back to it until much later. I was very lucky that I didn't fry anything. Not to mention the stress and lack of sleep.. Not a healthy way to spend a week-end..

In the mean time, like they say over there, "Everything is fine in the best of worlds." I am a happy, proud builder and owner of an Elecraft K1. The satisfaction of building something that complex with your own hands is priceless..

« Last Edit: September 05, 2012, 01:48:32 AM by gil »

Jim Boswell

  • Jr. Member
  • **
  • Posts: 74
  • SMeter: +4/-0
    • View Profile
Re: I Built an Elecraft K1!
« Reply #1 on: July 02, 2012, 12:59:29 PM »
Gil,
     Good for you. That is no small task. I have repaired lots of ham gear, I like TenTec HF rigs the most. Yes, I have some QRP CW rigs and someday I want to dust off the key and work some CW again. I would like to build an Elcraft rig sometime. My friend just did a K-3, tale about a great piece of gear. 73'S  KA5SIW

gil

  • Administrator
  • Hero Member
  • *****
  • Posts: 1511
  • SMeter: +28/-2
    • View Profile
    • Radio Preppers
Re: I Built an Elecraft K1!
« Reply #2 on: July 05, 2012, 08:47:28 AM »
Hi Jim,

I am thinking about the K2. The K3 is surface mounted components, and building the kit is just assembling PCBs. I'd rather solder a kit myself, with through-hole components. That way, it it "craps out," you can always fix it, assuming you can find the parts or you have them in stock.. For an emergency radio, being able to repair it without support from the manufacturer is important.. If you want to get back to CW, the K1 is great! It's only $300, and if you can solder and follow directions, there is no reason it won't work. Moreover, it's small and portable, draws only around 60mA on receive, and outputs up to 7W. The K2 is a bit pricy, but there is nothing else like it..

Gil.