RMSExpress help!

Started by gil, June 01, 2013, 03:24:35 pm

Previous topic - Next topic

gil

Hello Sailor,

I assume you are tuning on the display SSB frequency, right? Do you hear other stations connecting?

Gil.

Luigi

Sailor,
I had the same issues early on when I started with RMS Express. Hearing stations is important as Gil suggests. If you cannot hear them, chances are you are on the wrong frequency or your setup is not allowing you to reach them.
When I started out in RMS  Express, I found that my antenna was not set up very well (I needed a balun) and most of the power was wasted. ALC is also very important for your set up. On your radio, set the meter to display ALC. Lower your TX on signalink so that the ALC meter is barely showing anything. This made a huge difference for me. I went from transmitting at 100 w and getting nothing to transmitting down to 5 watts with a good antenna and proper ALC levels. Under those conditions, I was making connections far away.

Also, pick a station that is not too close to you. Many times your signal will reach an area outside of your region much better than locally.

Take a look at You Tube on set up with Signalink and Winlink. There are a few instructional videos out there that can help.

Sailor

Yes I am in SSB or Digi mode tried both. 

Yes I have heard stations. 

I will try lowering the power with ALC thanks. 

I do have some RF in the shack and this may be causing problems, (though never has been a problem on other digi modes)

I have an OCFD in the attic with 4: current balun.  and I use an LDG tuner.   

When I get home tonight I will give it another go,  thanks guys. 

BTW will I have to do verification on every new post???? lol

RichardSinFWTX

I'm guessing; but probably because you're the new guy.  I think you've got to make 5 posts before that goes away.  It's a way to keep spammers off the system that make it through the other protections.

Luigi

Make sure you are in USB when selecting the mode.

Sailor

Success

Made air choke at my feed point.  Dropped power to 5w and tuned signalink tx to barely any ALC.  made sure rx was in the dead middle. 

Now I will turn off ALC and step up my power incrementally to see if I am still having rf issues. 

gil

Hi Sailor,

Do you have a boat?

Gil.

Luigi

Sailor,
As the power is increased, the TX on the Signalink can also be increased. Make sure you are watching the ALC meter as you adjust.

Start out at a slightly higher power to get through, and then lower the power to a level where communication is maintained without errors. As the power is lowered, ALC on these radios tends to rise and the tx level needs to be adjusted.

A word of caution: Sometimes at lower power, other far away may not be able to hear you and they will attempt to connect. I used to think someone was being rude, but then I realized they are out of range and not able to hear a 5 watt signal if the noise level is high. Find a nice mid point and technique.

Luigi

Sailor

Thanks for the tips.

I have a few boats.  Largest a 26 foot Macregor on the Gulf.  No HF just VHF on it. 

Here in Indiana we race 20ft Flying Scots.